Google neļaus jums pierakstīties ar ļoti vecām Android versijām pēc 27. septembra

Vai jūs joprojām turaties pie pagarinājuma Nexus One Emocionālu iemeslu dēļ? Iespējams, ir pienācis laiks doties tālāk. reddit lietotājiem un 91 mobilais tālrunis Esmu uzzinājis, ka Google neļaus jums pierakstīties uzņēmuma lietotnēs ierīcēs, kurās darbojas operētājsistēma Android 2.3.7 (piparkūkas) vai jaunāka versija, sākot no 27. septembra. Jūs joprojām varat pieteikties tīmeklī, taču jums vismaz jāatjaunina tikai planšetdators Android 3.0 (reāli, Android 4.0) Ja vēlaties izvairīties no lielām problēmām, pārbaudot Gmail vai pārvietojoties ar Google Maps.

Google e -pastā klientiem teica, ka samazinājums bija nepieciešams, lai aizsargātu konta konfidencialitāti. Mēs jautājām Google, vai viņi varētu izskaidrot savus iemeslus.

Tas neietekmēs daudzu cilvēku ikdienas tālruņa lietošanu, kā jūs varētu iedomāties. Piparkūkām un Android iepriekšējām versijām ir tik maz lietojuma, ka tās gadiem ilgi ir iekļautas kategorijā “cita”, un ierīce jau cīnās, lai tiktu galā ar daudziem mūsdienu uzdevumiem. Tomēr tas ir reti sastopams gadījums, kad Google pamatfunkcijas samazina tikai vecākām Android versijām, nevis tikai operētājsistēmas atjauninājumiem vai Play pakalpojumu funkcijām. Padomājiet par to kā par Google bāzes līniju – lai saņemtu vismaz sākotnējo atbalstu, pēdējo desmit gadu laikā ir jāatjaunina ierīce.

Visus Engadget ieteiktos produktus mūsu redakcija ir izvēlējusies neatkarīgi no mātes uzņēmuma. Daži no mūsu stāstiem ietver saistītās saites. Ja jūs pērkat kaut ko, izmantojot kādu no šīm saitēm, mēs varam nopelnīt komisijas naudu.

READ  Mēs vislabāk apskatījām atcelto hercogu Nukemu

Alexis Wells

"Televīzijas speciālists. Lepna kafijas duncis. Tieksme uz apātijas lēkmēm. Interneta eksperts. Ceļojumu nindzja." <pre id="tw-target-text" class="tw-data-text tw-text-large XcVN5d tw-ta" data-placeholder="Translation"></pre>

Atbildēt

Jūsu e-pasta adrese netiks publicēta. Obligātie lauki ir atzīmēti kā *

Back to top